Cài Kaspersky lỗi 29008: “Hệ điều hành không tuân thủ yêu cầu”

Để cài đặt Kaspersky, yêu cầu máy tính của bạn phải đáp ứng đầy đủ 1 số yêu cầu gồm: hệ điều hành tối thiểu Windows XP Service Pack 3, hệ thống tập tin của ổ C phải định dạng theo chuẩn NTFS (ko hỗ trợ FAT32) và phải có cài đặt bộ thư viện Microsoft .Net Framework 4.0.

Nếu máy tính của bạn không đạt được các yêu cầu tối thiểu như trên, trình cài đặt Kaspersky sau vài phút cài đặt và kiểm tra sẽ hiện thông báo lỗi 29008: “Hệ điều hành không tuân thủ yêu cầu. Lỗi 29008. Bạn đã chọn một ổ đĩa với hệ thống tập tin FAT32 không tương thích. Ứng dụng không thể được cài đặt đến thư mục trên ổ được chọn bởi các tập tin ứng dụng có thể trở nên không khả dụng. Các thay đổi trong hệ điều hành sẽ tự động được khôi phục lại” (tiếng Anh: “You have chosen a disk with incompatible software: FAT32 file system”).

kaspersky-loi-29008-fat32-incompatible

Kaspersky thông báo lỗi Hệ điều hành không tuân thủ yêu cầu

Để khắc phục lỗi như trên, bạn làm theo hướng dẫn sau:

 

  • Kiểm tra hệ điều hành của bạn đang dùng phiên bản nào. Hiện tại Kaspersky chỉ hỗ trợ từ Windows XP SP3 trở lên, kiểm tra và nâng cấp nhé.

cai-kaspersky-bao-loi

  • Trường hợp ổ đĩa của bạn là FAT32 thì có 2 giải pháp để xử lý: hoặc là bạn phải sử dụng công cụ để chuyển đổi ổ đĩa từ FAT32 sang NTFS hoặc cách nhanh hơn là bạn tải bộ cài Kaspersky 2015 cũ hơn tại đây để cài đặt (vì phiên bản Kaspersky 2015 cũ này không đòi hỏi ổ đĩa NTFS)

Sau khi máy tính đã thỏa mãn các yêu cầu tối thiểu, bạn đã có thể cài đặt Kaspersky thành công mà không gặp các thông báo lỗi nữa. Các bạn hãy thử và kiểm tra nhé!

Mua key Bitdefender giá rẻ

Trả lời

Thư điện tử của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *


Bình luận bằng Facebook